Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3297 - pod2text is missing
Summary: pod2text is missing
Keywords:
Status: CLOSED DUPLICATE of bug 2980
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl
Version: 6.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-06 12:00 UTC by Pickering, Timothy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-18 16:58:10 UTC


Attachments (Terms of Use)

Description Pickering, Timothy 1999-06-06 12:00:20 UTC
i have a module off of CPAN that want to use pod2text,
however the perl package that comes with RH 6.0 doesn't have
it.  my workaround was to grab the .src.rpm for perl, change
the .spec file so that /usr/bin/pod2text was included in the
file list, and then build and install.

Comment 1 David Lawrence 1999-06-07 19:52:59 UTC
I have verified that the perl-5.00503-2 as shipped with Red Hat 6.0
does not have the pod2text utility and also is not enabled in the perl
src rpm. But it is included with the source and as such should be
compiled also.

Comment 2 Cristian Gafton 1999-06-18 16:58:59 UTC
*** This bug has been marked as a duplicate of 2980 ***


Note You need to log in before you can comment on or make changes to this bug.