Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3276 - Ping returns a "wrong data byte" error during successful pings
Summary: Ping returns a "wrong data byte" error during successful pings
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netkit-base
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 3843 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-04 20:40 UTC by Ken Crandall
Modified: 2015-01-07 23:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-04 21:55:24 UTC


Attachments (Terms of Use)

Description Ken Crandall 1999-06-04 20:40:12 UTC
All successful pings return an error labeled "wrong data
type" followed by a bunch of hex.

Comment 1 David Lawrence 1999-06-04 21:55:59 UTC
This problem has been corrected in netkit-base-0.10-31.alpha.rpm
available from ftp://rawhide.redhat.com/alpha/RedHat/RPMS/. Please
obtain and install newer rpm to see if this fixes the problem for you.

Comment 2 noar 1999-06-05 20:05:59 UTC
connected to rawhide.portal.redhat.com.
220 ProFTPD 1.2.0pre1 Server ready.
ftp> cd alpha/RedHat/RPMS
250 CWD command successful.
ftp> ls -al
200 PORT command successful.
150 Opening ASCII mode data connection for file list.
total 0
drwxr-xr-x   2 root     root         1024 May 28 17:25 .
drwxr-xr-x   4 root     root         1024 Jun  5 14:11 ..
226 Transfer complete.

Where is it ?

Comment 3 Jeff Johnson 1999-06-30 23:09:59 UTC
*** Bug 3843 has been marked as a duplicate of this bug. ***

Whenever I ping ANYTHING I get the following:

normal output
wrong data byte #8 should be 0x8 but was 0x??
    there are a bunch of hex numbers here


Note You need to log in before you can comment on or make changes to this bug.