Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3243 - yppasswd doesn't use MD5
Summary: yppasswd doesn't use MD5
Keywords:
Status: CLOSED DUPLICATE of bug 22667
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ypserv
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
: 6288 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-03 15:52 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-03-19 15:49:27 UTC


Attachments (Terms of Use)

Description Michael Redinger 1999-06-03 15:52:39 UTC
The NIS suite does work well with the new D5-style
passwords, but as soon as you change the password, you're
back to crypt (as of 1.3.6.91).-

Comment 1 Cristian Gafton 2000-01-27 19:15:59 UTC
*** Bug 6288 has been marked as a duplicate of this bug. ***

Comment 2 Cristian Gafton 2000-05-22 15:54:59 UTC
assigned to laroche

Comment 3 Alexander Larsson 2002-03-21 15:44:47 UTC

*** This bug has been marked as a duplicate of 22667 ***


Note You need to log in before you can comment on or make changes to this bug.