Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3229 - rpm-3.0.1 doesn't verify files on remote filesystems
Summary: rpm-3.0.1 doesn't verify files on remote filesystems
Keywords:
Status: CLOSED DUPLICATE of bug 51193
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-03 07:25 UTC by benedict
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-30 23:28:48 UTC


Attachments (Terms of Use)

Description benedict 1999-06-03 07:25:14 UTC
I have package rpm-shr which amongst others contains the doc
files in directory /usr/local/share/doc/rpm-shr-3.0.1/
On most hosts /usr/local/share/doc is a link to a NFS
mounted directory, and /usr/local/share/doc is mentioned in
netsharedpath.

Now, due to another bug, the directory
/usr/local/share/doc/rpm-shr-3.0.1/ is not executable, so
the files should be 'missing' - however, rpm-3.0.1 doesn't
report them as missing.  This is new behaviour.  rpm must
check the presence and attributes of all files, whether they
are netshared or not.

Comment 1 Jeff Johnson 2001-08-30 19:01:09 UTC

*** This bug has been marked as a duplicate of 51193 ***


Note You need to log in before you can comment on or make changes to this bug.