Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3224 - Netscape has problems with baltic code pages
Summary: Netscape has problems with baltic code pages
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 3223 8702 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-03 01:08 UTC by Antti Andreimann
Modified: 2014-03-17 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-18 21:23:03 UTC


Attachments (Terms of Use)

Description Antti Andreimann 1999-06-03 01:08:35 UTC
Netscape 4.51 and later have problems with baltic codepages.
Specifically with windows-1257 and iso-8859-4. When you
go to a web page that has one of those character sets you
will see a screen filled with question marks. It's very
annoying. The temporary workaround by
Ville Hallik <Ville.Hallik@mail.ee> is to edit netscape
binary with sed and replace the strings corresponding to
faulty codepages with bogus ones. In a strange way there
are no problems with Cp1257 codepage.
Use enclosed script for temporary workaround.

------- Email Received From  Antti Andreimann <anttix@cyberix.edu.ee> 06/02/99 22:14 -------

Comment 1 Jeff Johnson 1999-06-03 08:41:59 UTC
*** Bug 3223 has been marked as a duplicate of this bug. ***

Netscape 4.51 and later have problems with baltic codepages.
Specifically with windows-1257 and iso-8859-4. When you
go to a web page that has one of those character sets you
will see a screen filled with question marks. It's very
annoying. The temporary workaround by
Ville Hallik <Ville.Hallik@mail.ee> is to edit netscape
binary with sed and replace the strings corresponding to
faulty codepages with bogus ones. In a strange way there
are no problems with Cp1257 codepage.
Use enclosed script for temporary workaround.

Comment 2 Bill Nottingham 1999-06-23 23:15:59 UTC
do you have a sample web page that we can use as an example?

Comment 3 Antti Andreimann 1999-06-29 09:30:59 UTC
Sure: Go to http://www.mail.ee or http://www.it.ee

Comment 4 Jay Turner 1999-06-29 11:15:59 UTC
Verified in test lab using http://www.mail.ee with Netscape 4.61.

Comment 5 Bill Nottingham 1999-08-18 21:23:59 UTC
While netscape is broken, we really can't sed the binary as
a matter of course.

Comment 6 Bill Nottingham 2000-02-02 02:56:59 UTC
*** Bug 8702 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.