Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3223 - Netscape has problems with baltic code pages
Summary: Netscape has problems with baltic code pages
Keywords:
Status: CLOSED DUPLICATE of bug 3224
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-03 01:08 UTC by Antti Andreimann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-03 08:41:26 UTC


Attachments (Terms of Use)

Description Antti Andreimann 1999-06-03 01:08:05 UTC
Netscape 4.51 and later have problems with baltic codepages.
Specifically with windows-1257 and iso-8859-4. When you
go to a web page that has one of those character sets you
will see a screen filled with question marks. It's very
annoying. The temporary workaround by
Ville Hallik <Ville.Hallik@mail.ee> is to edit netscape
binary with sed and replace the strings corresponding to
faulty codepages with bogus ones. In a strange way there
are no problems with Cp1257 codepage.
Use enclosed script for temporary workaround.

Comment 1 Jeff Johnson 1999-06-03 08:41:59 UTC
*** This bug has been marked as a duplicate of 3224 ***


Note You need to log in before you can comment on or make changes to this bug.