Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 322 - mouse-test does not correctly detect CC-series 3-button device
Summary: mouse-test does not correctly detect CC-series 3-button device
Keywords:
Status: CLOSED DUPLICATE of bug 323
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-07 01:52 UTC by Adam Thompson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-07 19:44:17 UTC


Attachments (Terms of Use)

Description Adam Thompson 1998-12-07 01:52:05 UTC
If a certain Logitech mouse (#CC-93-9F) is attached,
autodetection either fails completely or returns invalid
information.

After installation, mouse-test utterly fails to identify
the mouse.  It incorrectly eliminates "mouseman" and
"logim" types immediately, then proceeds to retry various
bps rates indefinitely.

The "correct" gpm mousetype for this mouse is "logim".

Comment 1 David Lawrence 1998-12-07 19:44:59 UTC
*** This bug has been marked as a duplicate of 323 ***


Note You need to log in before you can comment on or make changes to this bug.