Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3214 - f_frsize from statvfs has value 0, should be == f_bsize
Summary: f_frsize from statvfs has value 0, should be == f_bsize
Keywords:
Status: CLOSED DUPLICATE of bug 2546
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 6.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-02 15:04 UTC by Jeff Johnson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-02 16:51:11 UTC


Attachments (Terms of Use)

Description Jeff Johnson 1999-06-02 15:04:55 UTC
On a sparc64 ext2fs file system, statvfs is returning
a struct statvfs with the element f_frsize == 0. Judging
from the implementation in backends/inndf.c (inn-2.2),
this value possibly should be the same as f_bsize (== 1024)
rather than 0.

Comment 1 Jeff Johnson 1999-06-02 16:51:59 UTC
*** This bug has been marked as a duplicate of 2546 ***


Note You need to log in before you can comment on or make changes to this bug.