Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3211 - unable to properly probe video card
Summary: unable to properly probe video card
Keywords:
Status: CLOSED DUPLICATE of bug 2167
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-02 13:03 UTC by wilson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-21 16:02:58 UTC


Attachments (Terms of Use)

Description wilson 1999-06-02 13:03:04 UTC
The latest version of Xconfigurator is unable to correctly
probe my Matrox Millenium II PCI (8MB) video card. The card
is identified properly, but probing for possible resolutions
and color depths fails. I'm forced to enter information
manually. Xconfigurator worked properly with this card with
RH5.2. Video performance seems to be diminished with this
version of Xconfigurator.

Comment 1 Preston Brown 1999-06-21 16:02:59 UTC
*** This bug has been marked as a duplicate of 2167 ***


Note You need to log in before you can comment on or make changes to this bug.