Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3209 - xntpd not started on boot
Summary: xntpd not started on boot
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xntp3
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 9551 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-02 07:14 UTC by v.kuhlmann
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-02 09:04:40 UTC


Attachments (Terms of Use)

Description v.kuhlmann 1999-06-02 07:14:15 UTC
the rpm for xntpd does not contain any symlinks in
/etc/rc.d/rc[0123456].d/
pointing to the script in .../init.d/
This prevents ntp from being started at boot time.
Manual intervention necessary.

Comment 1 Jeff Johnson 1999-06-02 09:04:59 UTC
Run
	/sbin/chkconfig xntpd --add
to initially create the links. Then run
	/usr/sbin/ntsysv
and select the xntpd service to be started up. You will
then have a link
	/etc/rc.d/rc3.d/S55xntpd
The symlinks cannot be created by default because xntp needs
a working ntp.conf.

Comment 2 Bobby de Vos 2000-02-18 17:34:59 UTC
*** Bug 9551 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.