Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3203 - Failure to Receive Update E-Mail
Summary: Failure to Receive Update E-Mail
Keywords:
Status: CLOSED DUPLICATE of bug 3108
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
low vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-02 04:47 UTC by Jason Bucata
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-07-11 06:11:01 UTC


Attachments (Terms of Use)

Description Jason Bucata 1999-06-02 04:47:44 UTC
Even though I'm on the CC list for Bug 2920, I didn't
receive an update E-mail when jturner@redhat.com posted an
additional comment to it.  It's only when I reopened it and
added my own comment that I got an E-mail reflecting the
"diffs" of both comments being added.

Received diff follows:
--- shadow/2920 Tue May 18 23:05:08 1999
+++ shadow/2920.tmp.31641       Wed Jun  2 00:39:38 1999
@@ -3,7 +3,7 @@
 Version: 6.0
 Platform: i386
 OS/Version:
-Status: NEW
+Status: REOPENED
 Resolution:
 Severity: normal
 Priority: high
@@ -26,4 +26,15 @@
 somehow remove all of them to get this upgrade to work (if
it came to
 that, I'd take the opportunity to repartition anyhow, and
do a
 complete reinstall).
+
+
+------- Additional Comments From jturner@redhat.com
05/19/99 10:24 -------
+It is not possible to perform a hard drive
installation/upgrade to the
+same partition that the source files are located in,
otherwise you
+will receive the error that is described in this posting.
+
+------- Additional Comments From jbucata@erols.com
06/02/99 00:39 -------
+If by "source files" you mean the RPMs, I'm upgrading from
a Linux
+Central CD-ROM with a boot floppy.  I'm not doing a hard
drive
+install.

Comment 1 Aleksey Nogin 2000-06-21 23:22:14 UTC
This problem still exists! PLEASE fix it!!! Update e-mails are only sent when
the status is changed, but not when a new comment is added.

Comment 2 Aleksey Nogin 2000-07-11 06:09:32 UTC
I believe this bug report is a duplicate of bug #3108. I also believe that this
problem no longer exists.

Comment 3 Aleksey Nogin 2000-07-11 06:11:01 UTC
Well, this is strange! I added the previous comment and Bugzilla responded:

> Your comment has been added. Back to bug # 3203.

but it didn't tell me that it sent any e-mails, so the problem STILL EXISTS!

Comment 4 David Lawrence 2000-08-03 21:09:27 UTC

*** This bug has been marked as a duplicate of 3108 ***


Note You need to log in before you can comment on or make changes to this bug.