Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3196 - install only mounts from fd0 for supp. disks
Summary: install only mounts from fd0 for supp. disks
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-01 18:44 UTC by chris
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-07 16:33:50 UTC


Attachments (Terms of Use)

Description chris 1999-06-01 18:44:53 UTC
I have a new Winbook XL2 notebook which has a ATAPI LS-120
Superdisk floppy (120 MB and compatible with 1.44 MB).  It
does not have a traditional floppy drive (kernel bootup msg:
"floppy0: no floppy controllers found").

It can boot off the bootnet floppy fine, but if I want to do
an install that requires a supplemental disk (e.g., network
install that requires PCMCIA devices), install will ONLY
attempt to mount /dev/fd0, never /dev/hdd, which was the
original boot device.  A simple fix would be, upon failure
to mount fd0, to ask the user to mount from a list of
detected devices.

Comment 1 Jay Turner 1999-07-07 16:33:59 UTC
*** This bug has been marked as a duplicate of 106 ***


Note You need to log in before you can comment on or make changes to this bug.