Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 319541 - asylum does not run on ppc/ppc64
Summary: asylum does not run on ppc/ppc64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: asylum
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ian Chapman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64 F-ExcludeArch-ppc
TreeView+ depends on / blocked
 
Reported: 2007-10-05 00:22 UTC by Ian Chapman
Modified: 2007-12-01 09:03 UTC (History)
0 users

Fixed In Version: 0.2.3-2.fc8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-29 01:32:57 UTC


Attachments (Terms of Use)

Description Ian Chapman 2007-10-05 00:22:56 UTC
Asylum compiles but does not run correctly. Graphics are not displayed, nor does
sound work at all and it seems to segfault a lot. Most likely causes are lots of
endian issues but that's only a guess.

Comment 1 David Woodhouse 2007-10-05 12:45:36 UTC
If you provide me with a SSH public key, I can give you an account on a suitable
box.

Comment 2 Ian Chapman 2007-10-05 22:23:45 UTC
Thanks David. I actually run PPC linux myself, so the problem isn't really being
unable to access PPC linux it's more that I lack the required programming
knowledge to fix the issues.

Comment 3 Fedora Update System 2007-11-29 01:32:56 UTC
asylum-0.2.3-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2007-11-29 01:37:30 UTC
asylum-0.2.3-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 David Woodhouse 2007-12-01 09:03:10 UTC
Seems to be entirely functional on Fedora 8. Thanks.


Note You need to log in before you can comment on or make changes to this bug.