Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3162 - metamail ignored TMP and TMPDIR
Summary: metamail ignored TMP and TMPDIR
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metamail
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-30 21:43 UTC by monnier+lists/redhat/bugs
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-31 23:28:53 UTC


Attachments (Terms of Use)

Description monnier+lists/redhat/bugs 1999-05-30 21:43:46 UTC
unless METMAIL_TMPDIR is set, metamail ignores TMPDIR
and TMP and uses /tmp blindly.
This is contrary to the usual practice.
I don't want to have to set umpteen <FOO>_TMPDIR
envvars just to make sure they all use ~/tmp.

Comment 1 David Lawrence 1999-05-31 23:28:59 UTC
Unfortunately that is by design and this should probably be directed
towards the maintainer.

------- Email Received From  "Stefan Monnier" <monnier+lists/redhat/bugs@tequila.cs.yale.edu> 05/31/99 22:57 -------


Note You need to log in before you can comment on or make changes to this bug.