Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3155 - Error during install of "ed"
Summary: Error during install of "ed"
Keywords:
Status: CLOSED DUPLICATE of bug 1689
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ed
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-30 14:24 UTC by svante
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-30 19:36:37 UTC


Attachments (Terms of Use)

Description svante 1999-05-30 14:24:00 UTC
rpm -Uvh ed-0.2-12.i386.rpm (as on RH 6.0 CD)

after installation this error message is issued:

    /var/tmp/rpm-tmp.65812: [: missing ']'

(the first of those two quotes was a backtick, really)

Comment 1 Jeff Johnson 1999-05-30 19:36:59 UTC
*** This bug has been marked as a duplicate of 1689 ***


Note You need to log in before you can comment on or make changes to this bug.