Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3148 - userinfo does not work...
Summary: userinfo does not work...
Keywords:
Status: CLOSED DUPLICATE of bug 2362
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-29 23:26 UTC by okosamastarr
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-13 15:09:14 UTC


Attachments (Terms of Use)

Description okosamastarr 1999-05-29 23:26:13 UTC
starting userinfo 2 change finger Info fails with an
"unknown Error" after execution. correct password was
applied. Maybe has sometinh to do with MD5 PW ???

Comment 1 David Lawrence 1999-06-01 23:11:59 UTC
I have verified this to be true.

Comment 2 Michael K. Johnson 1999-07-13 14:25:59 UTC
I do not think that this has anything to do with MD5
passwords, as I have replicated it without MD5 passwords.

I created a debugging version of the userhelper binary
which is giving the "Unknown error" and then it started
to work; it has continued to work even when I reinstalled
the old usermode rpm that had previously not worked.

I'm looking for more reports of this behaviour.  If you
can reproduce it, please comment here and include a description
of how your user database is set up: in particular, I'd like
to know whether you are using shadow and whether you are
using NIS, but any other possibly pertinent information you
can think of would also be helpful.

Comment 3 Michael K. Johnson 1999-07-13 15:09:59 UTC
*** This bug has been marked as a duplicate of 2362 ***


Note You need to log in before you can comment on or make changes to this bug.