Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3118 - Upgrade fails when /etc/fstab contains mounts on subdirectory
Summary: Upgrade fails when /etc/fstab contains mounts on subdirectory
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-28 13:02 UTC by rhbugs
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-07 16:29:25 UTC


Attachments (Terms of Use)

Description rhbugs 1999-05-28 13:02:36 UTC
Hi,
  I have RH Alpha (5.2) which I upgraded to 6.0; I've
also seen this in previous RH versions.

  I have a set of discs mounted under /discs - i.e.
/dev/sd??  /discs/deskapps
/dev/sd??  /discs/cross

etc.

When upgrading the system the installer fails at the point
where it tries to find the system to upgrade; it appears it
is screwing up when it has to try and mount discs other than
on the system root directory.

I had to edit my /etc/fstab and take those out during the
upgrade.

Dave

Comment 1 David Lawrence 1999-06-02 22:44:59 UTC
It would be more helpful if we had a dump of your partition
information of your system so that we can try to recreate the problem
in our lab. Thanks.

------- Email Received From  "Dr . David Alan Gilbert" <dg@px.uk.com> 06/07/99 04:36 -------

Comment 2 Jay Turner 1999-07-07 16:29:59 UTC
*** This bug has been marked as a duplicate of 2504 ***


Note You need to log in before you can comment on or make changes to this bug.