Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3101 - bug in user Db
Summary: bug in user Db
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode
Version: 4.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-27 19:26 UTC by seth
Modified: 2013-07-02 22:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-03 08:01:07 UTC


Attachments (Terms of Use)

Description seth 1999-05-27 19:26:39 UTC
It seems that the user/passwd Db cannot follow symlinks or
notcie a change in the dir layout. when i first installed
/home was on the root partiton. i moved it to the /usr
partiton by making a /usr/home and symlinking /home to
/usr/home. this broke every user already created. it seemed
nothing could follow the symlink and caimed there was no
such directory. This happened for most every app (xterms X
config files etc.) I made sure the symlink was correct and
could transver it myself. when I tried to mod the users to
see if that would fix it , it claim no such directory.

danke

seth

Comment 1 Jindrich Novy 2004-10-03 08:01:07 UTC
Hello Seth,
I tested it and it works now using recent releases.
Thanks for the report.

Jindrich


Note You need to log in before you can comment on or make changes to this bug.