Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3087 - minicom's perms don't allow lock file creation
Summary: minicom's perms don't allow lock file creation
Keywords:
Status: CLOSED DUPLICATE of bug 2922
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: minicom
Version: 6.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-27 06:06 UTC by fileland
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-27 14:15:48 UTC


Attachments (Terms of Use)

Description fileland 1999-05-27 06:06:02 UTC
the default perms on the minicom binary do not allow it to
create lockfiles in /var/lock since /var/lock is not world
writable +t.  5.2's minicom was set gid uucp as this would
allow it to create lock files in /var/lock

bad news: normal uses cannot launch minicom

Comment 1 Jay Turner 1999-05-27 14:15:59 UTC
*** This bug has been marked as a duplicate of 2922 ***


Note You need to log in before you can comment on or make changes to this bug.