Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3085 - Upgrading from RH 5.2 to 6.0 wipes tetex share files
Summary: Upgrading from RH 5.2 to 6.0 wipes tetex share files
Keywords:
Status: CLOSED DUPLICATE of bug 2727
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-27 04:40 UTC by simra
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-27 16:09:36 UTC


Attachments (Terms of Use)

Description simra 1999-05-27 04:40:33 UTC
In upgrading more than one machine to 6.0, I've found that
the essential font and class files for tetex have
disappeared- for instance:
/usr/share/texmf/tex/latex/base/article.cls has gone
missing- on both of the machines on which I performed the
upgrade.

A simple fix is to uninstall the tetex-related rpms and
reinstall them, but this is an annoyance.

Comment 1 Jeff Johnson 1999-05-27 16:08:59 UTC
The problem was in rpm, not the tetex packages. Deinstalling
the tetex packages and reinstalling manually will fix the problem

Comment 2 Jeff Johnson 1999-05-27 16:09:59 UTC
The problem was in rpm, not the tetex packages. Deinstalling
the tetex packages and reinstalling manually will fix the problem

*** This bug has been marked as a duplicate of 2727 ***


Note You need to log in before you can comment on or make changes to this bug.