Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3071 - error message "cannot open lock file ..."
Summary: error message "cannot open lock file ..."
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-26 16:59 UTC by ywliu
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-17 23:16:46 UTC


Attachments (Terms of Use)

Description ywliu 1999-05-26 16:59:20 UTC
After I installed RH 6.0(.1?) and Samba-2.0.3, I ran
"smbstatus"(or anything like that), I got an error message
like "cannot open lock file /var/lock/samba/FILE..LOCK"
(sorry I forgot the file name). It exit. I don't know if
this bug is serious or not. At least it doesn't run.

Comment 1 Jay Turner 1999-05-27 15:12:59 UTC
Confirmed in test lab.  The message is as follows:
"Couldn't open status file /var/lock/samba/STATUS..LCK"

Comment 2 Jeff Johnson 1999-05-31 20:28:59 UTC
Looks like
	%attr(1777,-,-) /var/lock/samba
should be in the spec file.

Comment 3 Bill Nottingham 1999-06-17 23:16:59 UTC
The files that smbstatus needs won't be created until the
first connection is made.


Note You need to log in before you can comment on or make changes to this bug.