Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3069 - background filename dialog completions broken in e-conf
Summary: background filename dialog completions broken in e-conf
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-26 15:39 UTC by Adam Spiers
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 22:33:15 UTC


Attachments (Terms of Use)

Description Adam Spiers 1999-05-26 15:39:27 UTC
Completions don't work in e-conf "Backgrounds/Add New/Background
Image/Browse" dialog e.g. type /usr/sh and press TAB and you get
/usr/share/xxxx where xxxx is the first file listed in /usr/share,
rather than simply having the current directory changed to /usr/share,
all files/directories in /usr/share listed, and the "selection" buffer
emptied.

Similar file/directory dialogs elsewhere seem to work fine
however.
P.S. please add enlightenment and e-conf components to bugzilla!

Comment 1 Jay Turner 1999-05-27 15:14:59 UTC
Confirmed in test lab.

Comment 2 Jay Turner 1999-05-27 15:15:59 UTC
Confirmed in test lab.

Comment 3 Preston Brown 1999-09-23 16:34:59 UTC
assigned to owen taylor.

Comment 4 Owen Taylor 2000-02-03 22:33:59 UTC
This seems to be a problem having to do with the rather unusual
(non-standard, unsupported) way that e-conf uses the GTK+ file selector,
and does not occur with the similar file selector + preview which is
standard in GNOME.

Since e-conf is a legacy tool that is replaced in e16, since
the background selector in e-conf is not the standard way of
selecting a background in the GNOME environment, I'm marking this
as a WONTFIX.

Thanks for the report, though.
                                        Owen


Note You need to log in before you can comment on or make changes to this bug.