Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3062 - problems with Java pages
Summary: problems with Java pages
Keywords:
Status: CLOSED DUPLICATE of bug 2386
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 3063 3110 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-26 12:22 UTC by florin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-03 16:57:48 UTC


Attachments (Terms of Use)

Description florin 1999-05-26 12:22:37 UTC
When i try to access some pages that have some Java content,
Netscape (from RH60) crashes, and close all its windows.
Examples: http://www.palmtec.com/ and the Yahoo games
(blackgammon)
This is really annoying!

Comment 1 Jay Turner 1999-05-26 15:05:59 UTC
*** Bug 3063 has been marked as a duplicate of this bug. ***

When i try to access some pages that have some Java content,
Netscape (from RH60) crashes, and close all its windows.
Examples: http://www.palmtec.com/ and the Yahoo games
(blackgammon)
This is really annoying!

Comment 2 Jeff Johnson 1999-06-03 16:46:59 UTC
*** Bug 3110 has been marked as a duplicate of this bug. ***

When accessing some web pages with Java content, Netscape
crashes; all it's windows are closed.
An example is http://www.palmtec.com/
Another is Yahoo games (blackgammon)
I've submitted this once again, then appeared as Solved, but
it's not (no upgrade available on any package).

Comment 3 Jeff Johnson 1999-06-03 16:57:59 UTC
*** This bug has been marked as a duplicate of 2386 ***


Note You need to log in before you can comment on or make changes to this bug.