Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3060 - finger's "tty" location is somewhat lame.
Summary: finger's "tty" location is somewhat lame.
Keywords:
Status: CLOSED DUPLICATE of bug 1987
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: finger
Version: 6.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-26 04:20 UTC by ysyi
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-28 15:33:42 UTC


Attachments (Terms of Use)

Description ysyi 1999-05-26 04:20:14 UTC
`finger` prints "/<num>" as the user's tty (if on a pty,
that is), instead of "pts/<num>" (on 2.2 kernels with
"Unix98 PTY" support, which 6.0 ships with). Not much of a
bug, but somewhat lame.

A patch for this can be found at:
http://async.org/~ysyi/rh6finger.pts.diff

if you're so inclined to fix it...

Comment 1 Jeff Johnson 1999-06-02 12:10:59 UTC
Could you reply to this message with patch attached? I can't seem
to access the URL.

Thanks.

Comment 2 Jeff Johnson 1999-07-28 15:33:59 UTC
*** This bug has been marked as a duplicate of 1987 ***


Note You need to log in before you can comment on or make changes to this bug.