Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3047 - mount just sits there and never time out with an error or such
Summary: mount just sits there and never time out with an error or such
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-25 19:59 UTC by zerodiv
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-25 23:24:00 UTC


Attachments (Terms of Use)

Description zerodiv 1999-05-25 19:59:19 UTC
Tried to use nfs... played with it... wouldn't mount a
solaris boxen, so therefor i thought ah hah it must be a nfs
issue...

Tried to  use samba ... played with it... wouldn't mount to
another redhat 6.x boxen same problem exibited on both
boxen  (server and client).

Tried to unmount two filesystems same problem....

Comment 1 David Lawrence 1999-05-25 23:24:59 UTC
We need more information such as what the exact line you are using to
mount the servers, how the servers are set up, etc. You may want to
consult tech support to help resolve these issues.


Note You need to log in before you can comment on or make changes to this bug.