Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3043 - ATAPI Zip Drive Problem
Summary: ATAPI Zip Drive Problem
Keywords:
Status: CLOSED DUPLICATE of bug 3416
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-25 16:57 UTC by madill
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-14 18:09:22 UTC


Attachments (Terms of Use)

Description madill 1999-05-25 16:57:38 UTC
ATAPI internal zip drives do not mount correctly.  Mine is
recognized as hdd.  I set up the fstab for:

/dev/hdd4	/mnt/zip	vfat	noauto,rw	0 0

When I mount it, it mounts fine.  When I read or copy from a
zip disk, no problems.  BUT, when I write to a zip disk it
corrupts the file and it is unusable.  This did not occur in
version 5.2.  Please help - I have made the jump to Linux
because of RedHat (since version 5.0) and now I find I have
to go back to my old Windows machine to write to my zip
disks.  HELP!

-Mike Dill

Comment 1 David Lawrence 1999-05-28 20:48:59 UTC
I was able to replicate this problem in our test lab using an internal
ATAPI zip drive. Whenever a write operation is done using kernel
2.2.5-15, a hdd I/O error message is printed several times to the
screen. Although the write operation seems to complete well enough, it
is probably not reliable.

Comment 2 Jeff Johnson 1999-06-14 18:09:59 UTC
This is not a mount problem (R/W I/O has not do with mount) and
appears similar to #3416.

*** This bug has been marked as a duplicate of 3416 ***


Note You need to log in before you can comment on or make changes to this bug.