Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 30388 - dmesg gives continuous
Summary: dmesg gives continuous
Keywords:
Status: CLOSED DUPLICATE of bug 6006
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: magicdev
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-02 22:03 UTC by D. Stimits
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-03-03 15:11:26 UTC


Attachments (Terms of Use)

Description D. Stimits 2001-03-02 22:03:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.15-config.2 i686)


Redhat 7.1 beta release (7.0.90 Fisher), once booted, continuously adds VFS
change
messages for cd rom devices. This behavior occurs for both SCSI and IDE cd
rom
drives.  The file /var/log/dmesg does NOT record these messages. The error
is not
fatal, and dmesg reports are still available in the /var/log/dmesg file;
it's merely an
irritation. This bug was reported for RH 6.2, #13304, but has not yet been
reported
for 7.1 beta (Fisher).

Reproducible: Always
Steps to Reproduce:
1. Install RH 7.1 beta (Fisher) on a machine with a cd rom drive.
2. View dmesg, VFS error will appear continuously (checked while in
runlevel 5).

	

Actual Results:  On SCSI or IDE machines, cd rom drive message appears
continuously (sample is
for SCSI cd rom drive):
VFS: Disk change detected on device sr(11,0)

This message does not appear in /var/log/dmesg.

Expected Results:  VFS disk change message should not occur.
"dmesg" results should be available in /var/log/dmesg (in this case it is
fortunate, it
prevents logs from filling up the partition; it is, however, a bug that it
doesn't
show up).

It appears that this message shows up only for cd roms. Machines tested
were SMP. Errors
continue even if using a 2.4.2 kernel instead of RH stock kernel.

Comment 1 Owen Taylor 2001-08-01 18:52:15 UTC
I think this is a dup of a previous bug. 

*** This bug has been marked as a duplicate of 6006 ***


Note You need to log in before you can comment on or make changes to this bug.