Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3010 - smp kernel 2.2.5 has oops
Summary: smp kernel 2.2.5 has oops
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-24 18:30 UTC by geau
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-29 21:39:56 UTC


Attachments (Terms of Use)

Description geau 1999-05-24 18:30:11 UTC
I don't know if this is a true bug.  Repeated attempts to
post to usenet has not been sucessful - so I thought I would
touch base with you.

I've been trying to build an SMP kernel with 2.2.0 (RH 6.0).
When the time comes to mount the local filesystem, the
machine complains:

Mounting local filesystems: Oops 0000
CPU:    1
EIP:    0010:[<c2814181>]
EFLAGS: 00010286
<snipped>
                                [FAILED]


The boot process continues and then the machine hangs up on
"Mounting other filesystems".  Identical custom kernels
(without SMP support) boot and run without a hitch.  Any
idea what the problem is?


Andrew

Comment 1 Jay Turner 1999-05-24 18:34:59 UTC
Can you send us soem specifics about the machine?

Comment 2 Bill Nottingham 1999-07-01 20:08:59 UTC
You snipped the important part of the oops - run that through
ksymoops and we may be able to help.

Comment 3 Michael K. Johnson 1999-07-29 21:39:59 UTC
timeout, reopen if you have the information we need, thanks.


Note You need to log in before you can comment on or make changes to this bug.