Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 300571 - kdelibs4: fails to build on ppc64 (segfault)
Summary: kdelibs4: fails to build on ppc64 (segfault)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64 F9Blocker 300591 300601
TreeView+ depends on / blocked
 
Reported: 2007-09-21 15:12 UTC by Kevin Kofler
Modified: 2010-12-07 18:40 UTC (History)
10 users (show)

Fixed In Version: 3.93.0-11.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-04 21:45:16 UTC


Attachments (Terms of Use)

Description Kevin Kofler 2007-09-21 15:12:45 UTC
Description of problem:
The kdelibs4 build fails on ppc64 due to this error:
../bin/kde4automoc.shell: line 4: 29863 Segmentation fault

Version-Release number of selected component (if applicable):
kdelibs4-3.93.0-9.fc8
kdelibs4-3.93.0-9.fc7

How reproducible:
Both the F7 and the devel build failed.

Comment 2 Kevin Kofler 2007-09-24 00:44:29 UTC
Adding this to F9Blocker: while for F8 we can get away with ExcludeArch, we 
plan to move to KDE 4 by default by F9. ExcludeArch-ing all of KDE for ppc64 in 
F9 would suck.

Comment 3 Kevin Kofler 2007-10-04 21:45:16 UTC
qt4-4.3.2 fixed this, so kdelibs4-3.93.0-11.fc9 has successfully built on 
ppc64.


Note You need to log in before you can comment on or make changes to this bug.