Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3001 - Logrotate fails to convince sendmail to change files
Summary: Logrotate fails to convince sendmail to change files
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: logrotate
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-24 13:32 UTC by Daniel Senie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-24 14:56:19 UTC


Attachments (Terms of Use)

Description Daniel Senie 1999-05-24 13:32:08 UTC
Sendmail continues logging in maillog.1 after log rotation.
It's unclear if this is the fault of logrotate's
configuration or sendmail's configuration, but it would
appear that sending a signal to syslog is NOT the way to get
the log rotated.

Comment 1 Derek Tattersall 1999-05-24 14:56:59 UTC
Logrotate rotates the maillog just fine in a fresh 6.0 install.  I
can't reproduce this problem.


Note You need to log in before you can comment on or make changes to this bug.