Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3000 - "xsetroot -solid #356390" gives syntax error.
Summary: "xsetroot -solid #356390" gives syntax error.
Keywords:
Status: CLOSED DUPLICATE of bug 2484
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-24 10:25 UTC by sahag
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-03 15:15:09 UTC


Attachments (Terms of Use)

Description sahag 1999-05-24 10:25:32 UTC
in /etc/X11/xdm/Xsession 4th line is :
xsetroot -solid #356390
I do not know what does this mean but it always gives a
syntax error , every time I try to log in , with the
following message:

usage: xsetroot [options]
  where options are:
  -display <display>   or   -d <display>
  -fg <color>   or   -foreground <color>
  -bg <color>   or   -background <color>
  -rv   or   -reverse
  -help
  -def   or   -default
  -name <string>
  -cursor <cursor file> <mask file>
  -cursor_name <cursor-font name>
  -solid <color>
  -gray   or   -grey
  -bitmap <filename>
  -mod <x> <y>
What is the problem ?

Comment 1 Bill Nottingham 1999-05-24 13:58:59 UTC
it's a bug in the Xsession file. Put quotes around the
color spec.

Comment 2 Jeff Johnson 1999-06-03 15:15:59 UTC
*** This bug has been marked as a duplicate of 2484 ***


Note You need to log in before you can comment on or make changes to this bug.