Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2997 - extfs support: rpm
Summary: extfs support: rpm
Keywords:
Status: CLOSED DUPLICATE of bug 13
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-24 07:19 UTC by carl.corey
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-03 14:38:36 UTC


Attachments (Terms of Use)

Description carl.corey 1999-05-24 07:19:55 UTC
mc doesnot show contents of rpm exept /INFO, INSTALL and UPGRADE
file: /usr/lib/mc/extfs/rpm, line 100:
rpm -qlvp $1 | sed -e 's/^\(..........\)[-t] /\1 1 /'
replace with:
rpm -qlvp $1 | sed -e 's/^\(..........\) /\1 1 /'

Comment 1 Michael K. Johnson 1999-05-25 18:46:59 UTC
What version of rpm do you have installed?

Comment 2 Jeff Johnson 1999-06-03 14:38:59 UTC
*** This bug has been marked as a duplicate of 13 ***


Note You need to log in before you can comment on or make changes to this bug.