Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2983 - Can I use no swap partitition with installer?
Summary: Can I use no swap partitition with installer?
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-23 15:48 UTC by kme
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-24 18:57:49 UTC


Attachments (Terms of Use)

Description kme 1999-05-23 15:48:53 UTC
I have 128 MB RAM and I think I dont need for the first time
any swap partitions. And all that I can give to Linux is one
primary disk partition (900MB).
But the insteller think I must have the swap partition.
What should I do?‰

Comment 1 Jay Turner 1999-05-24 18:57:59 UTC
This is not a bug in the system.  Disk Druid is set up to require a
swap partition, and this is the restriction that you are running into,
but the system is working as intended.


Note You need to log in before you can comment on or make changes to this bug.