Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2952 - time got changed after install
Summary: time got changed after install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-21 15:13 UTC by Joe Acosta
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-24 19:15:09 UTC


Attachments (Terms of Use)

Description Joe Acosta 1999-05-21 15:13:37 UTC
Some how after I upgraded from RH5.2 to RH6.0 my system
clock got set back several hours. I did not notice this
until I tried to add a printer and had problems. Then when I
tried to recompile the kernel I got time errors in the form
of 91919191 > 9099999 the file date is greater than the
system date. I also got "time skew error".
It was not until I was in AfterStep when I looked at the
time and it was 8pm but the time said it was 2pm. I then
changed my system clock using the time machine, and all has
been fine since.
My only guess is that somehow during the installation the
clock got skewed back in time.
I did notice that while compiling hte kernel there was a
parameter that refered to setting the system clock to am
only or something. I think this was in the APM. It was
checked. As I do not use the APM I unchecked that entire
section.

Comment 1 David Lawrence 1999-05-24 19:15:59 UTC
This was caused by a problem with the apmd package. This should be
fixed with the errata package obtainable from our errata section at
http://support.redhat.com. If this does not help then please reopen
this bug.


Note You need to log in before you can comment on or make changes to this bug.