Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2940 - Netscape-4.51 (and also Netscape-4.6) spawns unneeded browsers.
Summary: Netscape-4.51 (and also Netscape-4.6) spawns unneeded browsers.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-20 18:03 UTC by Hardy Mayer
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-24 14:12:37 UTC


Attachments (Terms of Use)

Description Hardy Mayer 1999-05-20 18:03:23 UTC
This seems true of other Unix versions too (I tested in
under HP-UX).
For Example, when you invoke Help -> Help contents, ns-4.51
spawns another browser (not a window!), you get the warning
about the lock file, and the choice ...
But after that Help does not appear.

Happens with other URL-s too.
In addition netscape-4.6 locks up Gnome, and forces an
Ctr-Alt-Backspace exit, messing up the whole setup!

Comment 1 Bill Nottingham 1999-05-21 03:48:59 UTC
exactly how does netscape 4.6 (which we haven't shipped, btw... :) )
lock up gnome?

Comment 2 Bill Nottingham 1999-05-21 04:00:59 UTC
I can't reproduce the problem here. Opening help opens a large
javascript window; clicking on contents or index opens the appropriate
frame in this window, without spawning a new netscape.

------- Email Received From  "Meinhard E. Mayer" <hardy@weyl.ps.uci.edu> 05/21/99 01:56 -------


------- Email Received From  "Meinhard E. Mayer" <hardy@weyl.ps.uci.edu> 05/21/99 02:56 -------


------- Email Received From  "Meinhard E. Mayer" <hardy@weyl.ps.uci.edu> 05/21/99 16:54 -------


------- Email Received From  "Meinhard E. Mayer" <hardy@weyl.ps.uci.edu> 05/23/99 18:41 -------

Comment 3 Hardy MAyer 1999-05-23 23:10:59 UTC
Problem solved:  my old .mailcap file contained entries which were
incompatible with netscape > 4.5 (I am using 4.6 now).
I rebuilt it and this self-inflicted bug went away.
Sorry for the bother, and thanks to notting@redhat.com  for
confirming that this does not happen to others.

Comment 4 Bill Nottingham 1999-05-24 14:12:59 UTC
No problem.


Note You need to log in before you can comment on or make changes to this bug.