Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2939 - Upgrade 5.2 -> 6.0 does not install all files!
Summary: Upgrade 5.2 -> 6.0 does not install all files!
Keywords:
Status: CLOSED DUPLICATE of bug 2727
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-20 17:58 UTC by Hardy Mayer
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-21 04:08:05 UTC


Attachments (Terms of Use)

Description Hardy Mayer 1999-05-20 17:58:13 UTC
The upgrade 5.2->6.0 (from Cheapbytes CD-ROM) left the
following two directories empty:
/usr/share/texmf/tex/latex/base
/usr/share/texmf/fonts/source/public/cm.

I had to run rpm -ihv --force 2 or 3 times on
tetex-0.9-17.i386.rpm
tetex-latex-0.9-17.i386.rpm
tetex-afm-0.9-17.i386.rpm
to get all the files properly installed.

This happened on two different machine -- so it wasn't a
fluke, and the rpm files were identical to those on the
mirros of the distribution.

Comment 1 Derek Tattersall 1999-05-20 19:44:59 UTC
Did a cdrom upgrade 5.2->6.0 using Red Hat media.  When completed
the directories /usr/share/texmf/tex/latex/base and
/usr/share/texmffontssource/public/cm were empty.  The tetex rpm
contains entries for the files in the second directory, and
tetex-latex contains entries in the first directory.

Comment 2 Bill Nottingham 1999-05-21 04:08:59 UTC
*** This bug has been marked as a duplicate of 2727 ***


Note You need to log in before you can comment on or make changes to this bug.