Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2938 - redhat 6.0 spontaneously reboots while idle
Summary: redhat 6.0 spontaneously reboots while idle
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-20 17:05 UTC by sand
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-16 15:15:41 UTC


Attachments (Terms of Use)

Description sand 1999-05-20 17:05:48 UTC
i'm just guessing (as your website suggested) about the
component.

i walk away from redhat (running gnome) for, oh, five or ten
minutes; and when i get back, redhat is rebooting. i set the
screensaver to a huge number (120, 600 or 6000), same
behavior. i searched for core files and found:

/core --- from 'gmc --sm-client-id default10' (signal 11)
/root/core -- from 'mw-capplet-properties --sync --id=2
--ixd=50331779' (signal 6)

neither of these is dated recently enough to be related. my
next step is to rebuild the kernel. any suggestions would be
greatly appreciated. btw, redhat 5.2 worked GREAT, never
rebooted, stayed up for months at a time.

Comment 1 Derek Tattersall 1999-05-20 17:33:59 UTC
Please give your hardware listing, and what you installed.  Have you
checked for bad memory?

Comment 2 sand 1999-05-21 20:23:59 UTC
VS440FX intel motherboard, adaptec 2940 ultra wide scsi host adapter,
4gb hd, toshiba cdrom, microsoft ps/2 mouse, stealth 64 graphics card,
3com 3c509b-tpo etherlink III card, 64 mb ram.

I have not checked for bad memory; how do i do that?

also, i recompiled the kernel and it panics, thinking that i have two
scsi host adapters, which i don't. i'll try recompiling it tomorrow.

Comment 3 sand 1999-05-24 18:26:59 UTC
i've figured out how to fix this problem: i recompiled the kernel for
386 (rather than for the processor that i have: 686), turning off both
advanced power management and watchdog timer support for character
devices. i have not narrowed this down any further to determine with
absolute certainty which one of these three is causing the problem; but
i tried compiling the kernel for 686 with APM and watchdog off, and the
problem remained. hope this helps you all. :)

Comment 4 Cristian Gafton 1999-06-16 15:15:59 UTC
maybe this is something that Alan should take a look at. For now, we
can't reproduce it here.


Note You need to log in before you can comment on or make changes to this bug.