Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2929 - Redhat does not install on alpha miata with Q Logic ISP1040b SCSI controller
Summary: Redhat does not install on alpha miata with Q Logic ISP1040b SCSI controller
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-19 18:43 UTC by dhunt
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description dhunt 1999-05-19 18:43:42 UTC
I have tried for many days to install redhat 6.0 or 5.2 (or
debian 2.1) on my personal workstation 600au DEC alpha
machine.

In
all cases during installation (redhat 6.0 and Debian 2.1)
when I try to
initialize a swap partition or create an ext2 partition, the
machine
hangs and messages such as this are displayed to the
console:

<4> scsi0 channel 0 : resetting for second half of retries.
<4> SCSI bus is being reset for host 0 channel 0.

I have found a patched kernel at:

http://members.brabant.chello.nl/~s.vandereijk/miata.html

and compiled it on a DEC alpha running DEC UNIX and then
booted with it--still no joy.

It seems that this SCSI controller is not working, even
though the SCSI controller seems to be a supported one.

Any help, pointers, ideas would be appreciated.

Thanks much.


Note You need to log in before you can comment on or make changes to this bug.