Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2925 - trn needs /usr/bin/inews, not /usr/lib/news/inews
Summary: trn needs /usr/bin/inews, not /usr/lib/news/inews
Keywords:
Status: CLOSED DUPLICATE of bug 2646
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: trn
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-19 09:25 UTC by Han-Wen Nienhuys
Modified: 2014-03-17 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-19 15:17:20 UTC


Attachments (Terms of Use)

Description Han-Wen Nienhuys 1999-05-19 09:25:09 UTC
When posting trn (the Pnews program
needs /usr/lib/news/inews), but that lives under /usr/bin

Screen shot
  Check spelling, Send, Abort, Edit, or List? s
  /usr/bin/Pnews: /usr/lib/news/inews: No such file or
directory

Setting a symlink brings up another problem: you have to
have inn installed.

  Check spelling, Send, Abort, Edit, or List? s
  Cannot open /etc/news/inn.conf

apparently the inn and trn package don't have appropriate
dependencies set

Comment 1 Derek Tattersall 1999-05-19 14:08:59 UTC
Verified 19 MAY 1999 DLT, via attemted post to alt.test.

Comment 2 Derek Tattersall 1999-05-19 14:09:59 UTC
trn was Mike's package.  Assignment to Cristian in lieu of any other
choice.

Comment 3 Jeff Johnson 1999-05-19 15:17:59 UTC
*** This bug has been marked as a duplicate of 2646 ***


Note You need to log in before you can comment on or make changes to this bug.