Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2913 - ne.o ethernet card driver no longer finds NE2000 clone card
Summary: ne.o ethernet card driver no longer finds NE2000 clone card
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-18 17:36 UTC by sdanz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-02 22:08:37 UTC


Attachments (Terms of Use)

Description sdanz 1999-05-18 17:36:50 UTC
I have an NE2000 clone ethernet card that works fine
with 5.2 but is not found with 6.0.  In both OS versions
I have the io=240 and irq=10 (this is on the same computer)
and 6.0 never finds the card.

Comment 1 Derek Tattersall 1999-05-18 18:53:59 UTC
Could you please let us know whose brand of clone NE2000 this is?  The
only ones we have here work fine.

------- Email Received From  Steven Danz <sdanz@awc.kc.noaa.gov> 05/19/99 00:55 -------

Comment 2 vic2000 1999-05-28 15:00:59 UTC
Stupid comment, but worked for me: It should be io=0x240 and irq=10

Comment 3 Cristian Gafton 1999-07-02 22:08:59 UTC
Comment from the e-mail message follows. Bug closed.

Aww phooey.  I'm feelin' pretty stupid even filing this right about
now.  6.0 and my network card work just fine, so close this as
soon as you would like.  Just shows how 5+ years of working
with Linux can be forgotten by staying up too late at night trying
out the new release ;-)

-Steven

Oh yeah, the solution.  The problem is in the mail message,
I didn't want to set io=240, it needs to be io=0x240!


Note You need to log in before you can comment on or make changes to this bug.