Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2912 - crashes with working 5.2 config
Summary: crashes with working 5.2 config
Keywords:
Status: CLOSED DUPLICATE of bug 2443
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: am-utils
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-18 17:33 UTC by sdanz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-15 15:00:53 UTC


Attachments (Terms of Use)

Description sdanz 1999-05-18 17:33:46 UTC
using config files from my 5.2 installation with
the 6.0 version of am-utils causes am-utils to
crash with a core dump.

BTW: I tried picking up the sources from the author and they
      would not compile in the 6.0 environment.

Comment 1 Jeff Johnson 1999-05-18 22:17:59 UTC
Can you supply a (minimal if possible) configuration so that we
can reproduce the problem? A stack back trace would help also.

What type of compile failure are you seeing?Can you supply a (minimal if possible) configuration so that we
can reproduce the problem? A stack back trace would help also.

What type of compile failure are you seeing?

Comment 2 kenneths 1999-06-01 19:43:59 UTC
I guess this is the same bug as # 2443, I have submitted patches
for this bug, and made some comments on it.

Comment 3 Jeff Johnson 1999-06-15 15:00:59 UTC
*** This bug has been marked as a duplicate of 2443 ***


Note You need to log in before you can comment on or make changes to this bug.