Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2903 - Promise Ultra/66 Controller
Summary: Promise Ultra/66 Controller
Keywords:
Status: CLOSED DUPLICATE of bug 7500
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL: http://www.jacksonville.net/~mbehna
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-18 06:35 UTC by mbehna
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 19:44:48 UTC


Attachments (Terms of Use)

Description mbehna 1999-05-18 06:35:40 UTC
I have a Promise Ultra DMA/66 controller installed on my
PC. The PC is a Gateway G6-450XL. The onboard controllers
have 2 CD-ROMs hooked up ( one on each channel ). The
Promise card acts as the 3rd and 4th channels. I have 3 HDs
hooked up to it. 2 22GB IBM Deskstar 22GXP on the 3rd
channel and 1 14GB IBM Deskstar 14GXP.

When I try to install I get as far as DiskDruid and then I
get an error saying no hard drives were detected. I also
notice that at boot time no HDs are detected.

Is there a fix?

Comment 1 Jay Turner 2000-02-10 19:44:59 UTC
*** This bug has been marked as a duplicate of 7500 ***


Note You need to log in before you can comment on or make changes to this bug.