Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2899 - change in version format requires new aktion package
Summary: change in version format requires new aktion package
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xanim
Version: 1.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 3875 4079 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-18 01:07 UTC by Jay Freeman
Modified: 2014-03-17 02:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-30 21:14:15 UTC


Attachments (Terms of Use)

Description Jay Freeman 1999-05-18 01:15:59 UTC
[root(2)@ironclad RPMs]# rpm -Uhv xanim-2.80.1-2.i386.rpm
error: failed dependencies:
        xanim >= 27070 is needed by aktion-0.3.3-1
[root(2)@ironclad RPMs]# rpm -q xanim
xanim-27070-4

Comment 1 Bill Nottingham 1999-05-18 13:38:59 UTC
yeah, we either have to
a) rebuild aktion
b) rebuild xanim with the old versioning and add some phantom version
numbers
c)....?

Comment 2 Bill Nottingham 1999-07-06 15:00:59 UTC
*** Bug 3875 has been marked as a duplicate of this bug. ***

error: failed dependencies:
        xanim >= 27070 is needed by aktion-0.3.3-1
xanim-2.80.1-3.i386.rpm
aktion-0.3.3-1.i386.rpm
 rawhide-release-1.4.2-1.noarch.rpm

Comment 3 Bill Nottingham 1999-07-17 03:26:59 UTC
*** Bug 4079 has been marked as a duplicate of this bug. ***

Sorry to assign this to the "rpm" component, but "aktion" is
not listed on the Rawhide bug report page.  Please reassign
as necessary.

aktion-0.3.3-1 requires "xanim >= 27070", which says it's an
unsatisfied dependency for the most recent xanim release,
2.80.1-2.

Comment 4 Cristian Gafton 1999-07-28 06:18:59 UTC
assigned to pbrown

Comment 5 Bill Nottingham 1999-07-30 21:14:59 UTC
this is fixed in the latest rawhide. :)


Note You need to log in before you can comment on or make changes to this bug.