Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2881 - rpm -bs with BuildArchitectures: noarch - Segmentation fault
Summary: rpm -bs with BuildArchitectures: noarch - Segmentation fault
Keywords:
Status: CLOSED DUPLICATE of bug 2735
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-17 18:57 UTC by Kolar, Petr
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-17 19:13:31 UTC


Attachments (Terms of Use)

Description Kolar, Petr 1999-05-17 18:57:54 UTC
Running rpm -bs on .spec file which contains
BuildArchitectures: noarch (e.g. timetool.spec from
timetool-2.5-5.src.rpm) causes error "Segmentation fault
(core dumped)". rpm -bb works OK. RH 6.0, rpm-3.0-6.0.

Comment 1 Bill Nottingham 1999-05-17 19:13:59 UTC
*** This bug has been marked as a duplicate of 2735 ***


Note You need to log in before you can comment on or make changes to this bug.