Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2857 - redhat logo on login screen not repainted if covered
Summary: redhat logo on login screen not repainted if covered
Keywords:
Status: CLOSED DUPLICATE of bug 2861
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 6.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-16 22:20 UTC by Chris Evans
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-19 15:05:32 UTC


Attachments (Terms of Use)

Description Chris Evans 1999-05-16 22:20:32 UTC
Hi

If part of the Redhat logo on the gdm login screen gets
drawn over, it is _not_ redrawn. This looks very ugly.

The problem is worsened by the fact that when Englightenment
starts, it's "starting enlightenment" tool bar manages to
erase a small rectangle of pixels in the logo.

If I enable the gdm face browser, then perform an incorrect
login, the gdm dialog "jiggles", again leaving unpainted
bits of logo. Ugly.

Chris

Comment 1 Jay Turner 1999-05-19 15:05:59 UTC
*** This bug has been marked as a duplicate of 2861 ***


Note You need to log in before you can comment on or make changes to this bug.