Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2838 - Upgrade 5.2 -> 6.0 removes tetex altogether
Summary: Upgrade 5.2 -> 6.0 removes tetex altogether
Keywords:
Status: CLOSED DUPLICATE of bug 2727
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-15 12:12 UTC by ard
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-15 14:51:29 UTC


Attachments (Terms of Use)

Description ard 1999-05-15 12:12:45 UTC
When upgrading from 5.2 to 6.0, all (la)tex packages are
marked as installed, but instead of being installed, only
emptyness is found... :(
So when upgraded run the following:
rpm --verify -a
to check everything for consistency.
I personally did not bother to do much about it. I just rpm
-e the tex bunch, and rpm -i the whole bunch again.
It only appears to behave like that with latex
(witnissed to 5.2 version -> 6.0, exactly the same results)

Comment 1 ard 1999-05-15 12:28:59 UTC
Oops: reported and resolved in #2727

Comment 2 Jeff Johnson 1999-05-15 14:51:59 UTC
*** This bug has been marked as a duplicate of 2727 ***


Note You need to log in before you can comment on or make changes to this bug.