Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 283301 - NetworkManager deactivates network connections briefly on startup
Summary: NetworkManager deactivates network connections briefly on startup
Keywords:
Status: CLOSED DUPLICATE of bug 154652
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 7
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-07 22:55 UTC by Orion Poplawski
Modified: 2008-02-12 14:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-13 19:16:59 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2007-09-07 22:55:17 UTC
Description of problem:

I use the standard system-config-network scripts in addition to NetworkManager
on our laptops so that we can start NIS and autofs with NIS maps when booting on
our corporate network.  When NetworkManager is started it deactivates the wired
network briefly.  This plays havoc with other network services that startup just
afterwards.

Version-Release number of selected component (if applicable):
NetworkManager-0.6.5-7.fc7

Comment 1 Dan Williams 2007-11-13 19:16:59 UTC

*** This bug has been marked as a duplicate of 134886 ***

Comment 2 Dan Williams 2008-02-12 14:32:13 UTC

*** This bug has been marked as a duplicate of 154652 ***


Note You need to log in before you can comment on or make changes to this bug.