Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2830 - Network Installation with VIA-rhine driver.
Summary: Network Installation with VIA-rhine driver.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-15 04:23 UTC by ryanmhager
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-15 22:28:46 UTC


Attachments (Terms of Use)

Description ryanmhager 1999-05-15 04:23:32 UTC
I boot off the bootnet disk I created to do an install
using ftp and my via-rhine Ethernet 100TX card.  I get to
the point where I choose the via-rhine drive, then
autoprobe.  The driver fails. Then I hit ALT-F5 and see the
following error-message: Cannot Find Archive member via-
rhine.0: file does not exist in archive.

Comment 1 Matt Wilson 1999-05-28 22:36:59 UTC
*** Bug 2487 has been marked as a duplicate of this bug. ***

I have the D-Link DFE-530TX which uses the VIA Rhine
chipset, and the VIA chipset is in the picklist for Ethernet
Cards, but when the installed tries to load the module, it
gets:

"Cannot find archive member via-rhine.o: file does not exist
in archive"

This sucks.

;-)

Any help would be appreciated!

	-Taner

------- Additional Comments From dkl@redhat.com  05/10/99 15:27 -------
This has been verified to be true in the test lab. We will try to have
an updated bootnet.img available as soon as possible.

Comment 2 Bill Nottingham 1999-07-15 22:28:59 UTC
fixed in errata bootdisks.


Note You need to log in before you can comment on or make changes to this bug.