Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2826 - command history and filename completion don't work after upgrade to 6.0
Summary: command history and filename completion don't work after upgrade to 6.0
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-14 19:04 UTC by ronis
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-14 21:19:16 UTC


Attachments (Terms of Use)

Description ronis 1999-05-14 19:04:35 UTC
After Installation of RH 6 .....

Lost all command history   ....

Lost Filename completion

why?

Comment 1 ronis 1999-05-14 19:12:59 UTC
prior to upgrade to RH 6 was running RH 5.2

bash worked fine ... .bash_profile, .bashrc   all ok
command history, filename completion all worked

after upgrade .. everything works except these two items..

why????

my email is ronis@cloud9.net

Comment 2 timw 1999-08-10 23:06:59 UTC
Please close this as a duplicate of Bug 2397.
The submitter doesn't state which command line editing mode he uses,
but from the description I'll bet it's vi mode.
Comment out the assignment to 'INPUTRC' in /etc/profile, and all will
be well again.


Note You need to log in before you can comment on or make changes to this bug.