Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2825 - upgrading does not transfer all of tetex's files
Summary: upgrading does not transfer all of tetex's files
Keywords:
Status: CLOSED DUPLICATE of bug 2822
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-14 18:13 UTC by walterfb
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-14 19:23:18 UTC


Attachments (Terms of Use)

Description walterfb 1999-05-14 18:13:13 UTC
My solution was to uninstall all tetex* RPMs and reinstall
them.  uninstall complained about not being able to delete
many files.

Comment 1 Bill Nottingham 1999-05-14 19:23:59 UTC
As far as I know, this is a shared-file problem with RPM, that
is fixed in the latest RPM build.

*** This bug has been marked as a duplicate of 2822 ***


Note You need to log in before you can comment on or make changes to this bug.